System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Delay in scale-up operations for Multiplayer Game Servers

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 02:00 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 16:25 PST

Identified

Customers may face delays in scaling up Multiplayer Game Servers across multiple regions
Posted Feb 02, 2026 - 10:30 PST
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).