System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Support/Contact Us page returns an error response
Incident Report for PlayFab
Resolved
Functionality for Support/Contact Us has been fully restored.
Posted Oct 06, 2021 - 22:13 PDT
Monitoring
A fix for this issue is now deployed. "Contact Us" functionality has been restored and we are monitoring the changes.
Posted Oct 06, 2021 - 21:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 06, 2021 - 21:50 PDT
Update
We are still validating the fix to this issue.
Posted Oct 06, 2021 - 20:28 PDT
Identified
The issue has been identified and we are working on deploying a fix.
Posted Oct 06, 2021 - 18:58 PDT
Investigating
We are experiencing an issue with the “Contact Us” functionality within the PlayFab Game Manager portal. The issue is currently under investigation.
Posted Oct 06, 2021 - 16:38 PDT
This incident affected: Support and Documentation.