System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Allocation issues seen in multiple regions for MPS for Linux-based builds
Incident Report for PlayFab
Resolved
This incident is now resolved. We have recovered from the outage since 3:25 PM PST.
Posted Sep 29, 2021 - 16:12 PDT
Monitoring
A mitigation is now in place and we are monitoring.
Posted Sep 29, 2021 - 15:16 PDT
Update
We've identified the problem and are attempting mitigation.
Posted Sep 29, 2021 - 14:42 PDT
Investigating
Allocation issues seen in multiple US regions for MPS causing failures in the RequestMultiplayerServer API. Linux-based builds are affected. We are actively investigating.
Posted Sep 29, 2021 - 14:07 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).