System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy service is experiencing some delay while processing requests for the PlayStation Marketplace

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Oct 08, 2024 - 11:04 PDT

Update

We are continuing to work on a fix for this issue.
Posted Oct 06, 2024 - 09:44 PDT

Update

Issue is now resolved
Posted Oct 06, 2024 - 09:44 PDT

Identified

We are currently investigating an issue affecting the PlayStation Marketplace transactions.
Posted Oct 06, 2024 - 09:02 PDT
This incident affected: API (Inventory).