System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream events may be malformed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 08:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 14:31 PDT
Identified
For PlayStream and Telemetry events generated between 08/02 21:00 and 08/03 16:00 UTC the EventsData.Payload field may be malformed. We are working on a fix
Posted Aug 03, 2022 - 12:47 PDT
This incident affected: PlayStream (Event Processing).