System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled tasks are delayed.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 06:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 08, 2020 - 05:48 PDT