System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Data Explorer Events Delayed
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 19:21 PDT
Monitoring
We are experiencing delays in data explorer event distribution for a small subset of titles.
Titles with any recent event history will not see an impact.
Posted Aug 31, 2023 - 17:59 PDT
This incident affected: Analytics (Event History & Search).