Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Party chat service is experiencing issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 08, 2019 - 14:33 PDT
Monitoring
Mitigation is in place, we are actively monitoring the recovery for all regions.
Posted 9 days ago. Sep 08, 2019 - 14:10 PDT
Identified
The issue has been identified and actively working on recovery.
Posted 9 days ago. Sep 08, 2019 - 13:01 PDT
This incident affected: Party.