System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Multiple Api's degraded

Incident Report for PlayFab

Identified

The cause of the outage has been identified, PlayFab engineers are engaged.
Posted May 28, 2026 - 23:11 PDT

Investigating

We are currently investigating widespread impact to multiple features.
Posted May 28, 2026 - 22:24 PDT
This incident affects: API (Authentication, Cloud Script, Content, Data, Economy (V2), Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).