System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Some PlayFab Services are experiencing issues.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 16:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 16:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 14:27 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 14:26 PDT
Identified
The issue has been identified and we are working on mitigating the services affected.
Posted Aug 31, 2021 - 14:22 PDT
Investigating
We are currently investigating increased failure rates for cloudscript, groups, legacy matchmaking, files, and multiplayer.
Posted Aug 31, 2021 - 12:13 PDT
This incident affected: Analytics (Trends, Reports, Dashboard, Event History & Search, PlayStream Debugger, Event Archiving), Multiplayer Game Servers 2.0 (Request Multiplayer Server API), and API (Matchmaking, Cloud Script).