System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased API Error Response Rate
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 14:55 PDT
Update
We are continuing to monitor for any further issues.
Posted Apr 19, 2024 - 14:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 14:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 14:23 PDT
Investigating
We're currently experiencing a higher than normal level of API errors and are investigating the issue. Specifically high 504 errors.
Posted Apr 19, 2024 - 13:59 PDT
This incident affected: API (Authentication, Cloud Script, Content, Data, Economy (V2), Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).