System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

A small number of titles are experiencing Match Making errors.

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Oct 26, 2023 - 18:51 PDT

Investigating

We are currently investigating this issue.
Posted Oct 26, 2023 - 16:55 PDT
This incident affected: API (Matchmaking).