System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab Party is experiencing availability issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 11, 2020 - 15:06 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2020 - 14:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2020 - 12:57 PST
Investigating
The Playfab Party service is experiencing issues. Customers are getting errors accessing party chat multiplayer servers pages and APIs. We are investigating the issue.
Posted Dec 11, 2020 - 11:41 PST
This incident affected: Party.