System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayFab APIs are experiencing reduced availability starting from 8:05am PT

Incident Report for PlayFab

Resolved

The incident was resolved at 9:12AM.
Posted Nov 17, 2022 - 09:57 PST

Monitoring

A fix is rolling out and we are monitoring.
Posted Nov 17, 2022 - 09:47 PST

Investigating

We are currently investigating the issue.
Posted Nov 17, 2022 - 09:04 PST
This incident affected: API (Authentication, Cloud Script, Content, Data, Events, Inventory, Lobby, Matchmaking, Statistics and Leaderboards).