System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues - [Region: South Central US]
Incident Report for PlayFab
Update
Quick update that this issue still persists and that we recommend that customers to use other regions (such as East US) instead of South Central US at this time.
Posted Sep 04, 2024 - 10:12 PDT
Update
This issue continues to persist. We are recommending that customers to use other regions (such as East US) instead South Central US at this time.
Posted Aug 29, 2024 - 15:29 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 28, 2024 - 14:19 PDT
Identified
We are currently experiencing service issues due to limited compute capacity availability in the ‘South Central US’ Azure region. The team is actively working to resolve this issue and restore full service as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Aug 28, 2024 - 14:04 PDT
This incident affects: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).