System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled leaderboard version resets are not running properly, use manual version reset until resolved
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 14:30 PDT
Update
We are continuing to investigate this issue. Again, manual leaderboard resets are still functional as a workaround at this time.
Posted Oct 12, 2021 - 13:32 PDT
Investigating
Scheduled leaderboard version resets are not running properly at this time. Using manual resets will still work and are recomended until this issue is resolved.
Posted Oct 12, 2021 - 10:05 PDT
This incident affected: API (Statistics and Leaderboards).