System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Game Manager not accessible
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 08:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2023 - 07:34 PST
Investigating
We are currently investigating this issue.
Posted Jan 24, 2023 - 07:12 PST
This incident affected: Game Manager (Console, Player Search, API Graphs).