System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayFab experimentation: Invalid variant's being assigned to player profiles
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 17:41 PST
Monitoring
A fix has been deployed and those experiments will need to be restarted or stopped. Once they are restarted the extra variants should no longer appear in the player profiles. We are monitoring the situation.
Posted Nov 15, 2021 - 17:20 PST
Identified
Experiments that were created between 11/12 and 11/15 were missing filters, which caused all players to get assigned variants for those experiments. The experiments that were created during that time will need to be restarted.
Posted Nov 15, 2021 - 17:13 PST
Investigating
We've found an issue with player profile variants being assigned to players that are not valid and will impact the ability to run experiments.
Posted Nov 15, 2021 - 16:21 PST
This incident affected: Analytics (Reports).