System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

All calls to GetMatchmakingTicket are failing for some titles

Incident Report for PlayFab

Resolved

Our services have recovered and have remained operational for the past hour.
Posted Mar 29, 2021 - 22:56 PDT

Update

Our services have been continuing to recover, we will continue to monitor the situation.
Posted Mar 29, 2021 - 21:29 PDT

Monitoring

We have identified an issue with one of our upstream services and that the impact is only affecting titles on Linux machines. Our services have been slowly recovering for the past hour and are expected to continue recovering for the next few hours.
Posted Mar 29, 2021 - 20:21 PDT

Update

We are continuing to investigate this issue.
Posted Mar 29, 2021 - 19:49 PDT

Investigating

We are currently investigating this issue.
Posted Mar 29, 2021 - 17:26 PDT
This incident affected: API (Matchmaking).