System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Developer authentication to PlayFab UI

Incident Report for PlayFab

Resolved

The incident has been resolved.
Posted Nov 21, 2024 - 15:37 PST

Monitoring

A fix has been implemented, we're monitoring now.
Posted Nov 21, 2024 - 15:20 PST

Identified

We're aware of an issue with authentication to the PlayFab web interface, we believe the source of the issue is understood and are attempting to mitigate.
Posted Nov 21, 2024 - 15:17 PST
This incident affected: Game Manager (Console, Player Search, API Graphs).