System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Indexing has temporarily stopped.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 15:17 PST
Update
All queries are now returning the expected results but that some queries via the GetPlayersInSegment API are still taking longer than usual. We continue to investigate the issue with such queries. Thank you for your patience.
Posted Nov 04, 2020 - 14:56 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 04, 2020 - 13:52 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2020 - 15:18 PST
Update
Still investigating. Full resolution anticipated by Wednesday, November 4, 2020. Most player/segment queries are working, but some will be taking longer and there will be elevated error rates.
Posted Nov 03, 2020 - 10:07 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 03, 2020 - 07:52 PST
Update
Player queries, including segments are roughly 13 hours behind and will continue to get more stale until we finish a deployment this evening. Once that deployment is complete, segment queries involving player statistics will still be stale. We plan to address that issue tomorrow.
Posted Nov 02, 2020 - 17:29 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2020 - 17:26 PST
Monitoring
As a fix, we are switching player search to Kusto. This action will cause a latency of ~2-5 mins and examples of queries in UI search boxes to not work.
Posted Nov 02, 2020 - 09:46 PST
Identified
The root cause has been identified and the team is working toward a fix.
Posted Nov 02, 2020 - 09:07 PST
Investigating
We are currently investigating this issue.
Posted Nov 02, 2020 - 07:34 PST
This incident affected: PlayStream (Event Processing).