System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Issues with managing Azure Functions
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jan 07, 2022 - 18:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2022 - 15:59 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2022 - 14:33 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 14:27 PST
Update
We are continuing to investigate this issue.
Posted Jan 07, 2022 - 13:42 PST
Investigating
Some customers may encounter errors when attempting to register or unregister Azure Functions in Game Manager. We are currently investigating the issue.
Posted Jan 07, 2022 - 12:04 PST
This incident affected: API (Cloud Script).