System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Unable to scale Multiplayer Servers in Australia East region
Incident Report for PlayFab
Resolved
The underlying issue in Australia East in Azure has been resolved and multiplayer server pools are now functioning as expected.
Posted Aug 30, 2023 - 14:17 PDT
Identified
Azure is investigating an issue with cooling in the Australia East region that is impacting connectivity and availability for Virtual Machines and Storage. As a result, game server pools in Australia East are unable to scale. https://azure.status.microsoft/en-us/status
Posted Aug 30, 2023 - 06:11 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).