System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Main title dashboard not loading any data
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 16:20 PST
Update
Repaired at 10:17 AM. Dashboard graphs are operational.
Posted Feb 01, 2021 - 16:18 PST
Investigating
The main title dashboard doesn't seem to be loading any data for some titles. We are currently investigating the cause and will provide updates every 30 minutes.
Posted Feb 01, 2021 - 09:37 PST
This incident affected: Game Manager (Console).