System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer servers are experiencing issues - NorthEurope, WestEurope and EastUS
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 12:56 PDT
Update
The only region experiencing issue is EastUS, others are up and running fine. We're continuing to monitor. The next update will be posted in an hour.
Posted Jun 04, 2020 - 11:43 PDT
Update
We're continuing to monitor. The next update will be posted in 2 hours.
Posted Jun 04, 2020 - 11:30 PDT
Monitoring
Multiplayer servers are experiencing issues. There is a degradation in allocation of new VMs due to an outage in Azure. We are monitoring the issue.
Posted Jun 04, 2020 - 10:25 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).