System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayStream processing was delayed beginning at approximately 10:15PST

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 16, 2023 - 03:12 PDT

Monitoring

Fix is in place and backlog of events is processing. Estimated completion is within a few hours.
Posted May 16, 2023 - 02:17 PDT
This incident affected: PlayStream (Event Processing, Webhook Deliveries, Data Connections).