System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Server Pool Resizing Issues in WestEurope
Incident Report for PlayFab
Resolved
All titles have recovered, and this incident has been resolved.
Posted Jul 02, 2020 - 15:59 PDT
Monitoring
Our upstream dependency has implemented a fix, and we are currently monitoring the results. Some titles have recovered.
Posted Jul 02, 2020 - 15:17 PDT
Update
A mitigation was attempted, but unsuccessful. We are continuing to investigate this issue with our upstream dependency.
Posted Jul 02, 2020 - 13:42 PDT
Update
We are continue to investigate this issue with our upstream dependency.
Posted Jul 02, 2020 - 13:04 PDT
Investigating
A handful of titles have been experiencing long-running pool resizing in the WestEurope region. We have reached out to an upstream dependency and are actively working together to identify the issue.
Posted Jul 02, 2020 - 12:24 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).