System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Economy V2 APIs SLA degradation with increased latency and request timeouts

Incident Report for PlayFab

Resolved

The issues have been identified and resolved.
Posted 7 months ago. Sep 09, 2024 - 14:31 PDT

Update

We are continuing to investigate this issue.
Posted 7 months ago. Sep 09, 2024 - 14:30 PDT

Investigating

We are currently investigating and trying to mitigate the issue.
Posted 7 months ago. Sep 05, 2024 - 12:09 PDT
This incident affected: API (Economy (V2)).