Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Increased error rates for Multiplayer Server 2,0 APIs
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 17:33 PDT
Update
The issue has been resolved.
Posted Aug 07, 2019 - 17:31 PDT
Monitoring
A fix has been implemented and we are monitoring it's impact and resumption of reliable server allocation.
Posted Aug 07, 2019 - 17:02 PDT
Investigating
Multiplayer service is or may be experiencing degraded performance and customers might see errors when making calls to the APIs. The issue is being investigated.
Posted Aug 07, 2019 - 15:07 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API, Build Management - Game Manager and APIs).