System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Increased API Error Response Rate

Incident Report for PlayFab

Resolved

The issue has been resolved and all services should be operating normally.
Posted Dec 07, 2022 - 15:05 PST

Investigating

We're currently experiencing a higher than normal level of API errors with GameClient/GetFriendsList and are investigating the issue.
Posted Dec 07, 2022 - 13:50 PST