System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Titles in West Europe may be experiencing degraded performance due to a batch outage affecting multiplayer servers.
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Mar 18, 2021 - 09:10 PDT
Identified
Nothing the team can do at this time bc of a batch dependency. Batch has been contacted and is soon deploying a fix for the issue.
Posted Mar 18, 2021 - 07:59 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).