System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Temporarily Disabling Push Notification Create/Update
Incident Report for PlayFab
Resolved
This should now be resolved. Setup and updating of push notification configurations has been enabled again. Please reach out to us if you continue to experience any issues.
Posted Jun 02, 2021 - 20:02 PDT
Identified
Due to an underlying issue discovered, we have disabled updating or adding the main title push notification setup. Using push notifications already configured will continue to work.
Posted May 28, 2021 - 15:15 PDT
This incident affected: PlayStream (Event Processing).