System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Increased latency in user api's

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted May 23, 2025 - 16:09 PDT

Monitoring

Api latency has returned to normal, we'll continue monitor while investigations continue.
Posted May 23, 2025 - 15:41 PDT

Investigating

We have observed increased API latency and error rates starting at approximately 11 am pacific today for the following APIs: UpdateUserData, GetUserData, GetPlayerCombinedInfo and are investigating.
Posted May 23, 2025 - 15:17 PDT
This incident affected: API (Data).