System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Player search functionality is degraded
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Dec 28, 2021 - 15:56 PST
Investigating
We are seeing timeouts for Player Search since 8:20 PST and are currently investigating the issue.
Posted Dec 28, 2021 - 09:46 PST
This incident affected: API (Events).