Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Server allocation issues in multiple regions
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 07, 2019 - 22:22 PST
Monitoring
Unexpected changes to storage behavior impacted the ability of very large server pools to recycle virtual machines. A fix has been applied and most impacted builds are recovering.
Posted 6 months ago. Mar 07, 2019 - 21:11 PST
Identified
Several titles are in a malfunctioning state and are unable to allocate new multiplayer servers. Team is investigating.
Posted 6 months ago. Mar 07, 2019 - 14:44 PST
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).