Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Telemetry Delays
Incident Report for PlayFab
Resolved
After terminating the bad processor and spinning up another instance, the data has caught back up. A small fraction of the delayed events might have been dropped as a result.
Posted Oct 05, 2019 - 14:40 PDT
Update
We are continuing to work on fixing the issue.
Posted Oct 05, 2019 - 14:23 PDT
Update
We are continuing to work on fixing the issue.
Posted Oct 05, 2019 - 13:57 PDT
Identified
Due to an issue on one of our processors, < 1% of telemetry events aren't being processed. We are actively working on fixing the issue.
Posted Oct 05, 2019 - 13:36 PDT
This incident affected: PlayStream (Event Processing).