System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Scheduled tasks are delayed
Incident Report for PlayFab
Resolved
All scheduled tasks have caught up.
Posted Jul 04, 2020 - 18:14 PDT
Monitoring
We have added more instances to process the queue, and scheduled tasks have begun catching up. Titles might be seeing a delay of up to 2 hours.
Posted Jul 04, 2020 - 17:16 PDT
Investigating
We are currently investigating this issue.
Posted Jul 04, 2020 - 17:07 PDT
This incident affected: Services (Job Service).