System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Errors in Data Explorer Search
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 03:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 03:06 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2024 - 02:57 PST
Investigating
We are experiencing errors in Data Explorer Search. We are investigating.
Posted Nov 15, 2024 - 02:56 PST
This incident affected: Analytics (Event History & Search).