System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayFab Economy Outage

Incident Report for PlayFab

Resolved

The incident has been resolved and Virtual Currencies and Stores should be functioning as usual.
Posted Jan 05, 2022 - 10:29 PST

Investigating

PlayFab Virtual Currency and Stores API calls are failing. The team is investigating the issue.
Posted Jan 05, 2022 - 10:17 PST
This incident affected: API (Inventory).