Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delays
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 21, 2018 - 20:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Jul 21, 2018 - 20:06 PDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 year ago. Jul 21, 2018 - 19:51 PDT
Identified
We are currently experiencing delayed processing of events for a subset of players. No data has been lost and engineers are working to resolve this as soon as possible.
Posted about 1 year ago. Jul 21, 2018 - 19:51 PDT
This incident affected: PlayStream (Event Processing, Webhook Deliveries) and Analytics (Event Archiving).