System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
The Data Explorer Advanced page in Game Manager is not working as expected
Incident Report for PlayFab
Resolved
This incident has been resolved as of approximately 7 PM PST.
Posted Nov 17, 2022 - 21:14 PST
Identified
The Data Explorer Advanced page in Game Manager is not working as expected due to an authentication issue between Game Manager and Azure Data Explorer (ADX). Impact: Customers will not be able to run ADX queries using Data Explorer Advanced on the Title events data during this period of service degradation. Event history data itself is not impacted. Current status We are actively working on fixing this issue as soon as possible and we will provide an update on the ETA soon. Workaround Customers can continue using Data Explorer Basic: https://learn.microsoft.com/en-us/gaming/playfab/features/insights/data-explorer/getting-started-with-data-explorer-basic to perform queries and analysis on the data or see https://learn.microsoft.com/en-us/gaming/playfab/features/insights/connectivity/ for options to run advanced queries.
Posted Nov 17, 2022 - 11:46 PST
This incident affected: Analytics (Event History & Search).