Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Webhook delays
Incident Report for PlayFab
Resolved
PlayStream webhook deliveries were delayed for some customers by up to 30 minutes. This incident has been resolved.
Posted 4 months ago. Jun 30, 2019 - 09:34 PDT
Identified
Webhook forwarding is delayed for some customers for up to 30 minutes. The issue is understood and a fix is being prepared.
Posted 4 months ago. Jun 30, 2019 - 09:03 PDT
This incident affected: PlayStream (Webhook Deliveries).