System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

PlayStream data is delayed

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Sep 07, 2022 - 16:14 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2022 - 15:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2022 - 15:05 PDT

Investigating

PlayStream data is currently being delayed. This is impacting processing time for all downstream services, including player search and segmentation.
Posted Sep 07, 2022 - 15:01 PDT
This incident affected: PlayStream (Event Processing).