Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Event History Failing to Load Data for a subset of customers
Incident Report for PlayFab
Resolved
We are seeing green across the board. All clusters have recovered and everything has caught up.
Posted 6 months ago. May 02, 2019 - 21:52 PDT
Monitoring
We're seeing cluster becoming responsive. We're monitoring to verify the issue has stabilized.
Posted 6 months ago. May 02, 2019 - 18:31 PDT
Identified
We've identified the upstream cause. This incident is still ongoing and is affected a subset of titles. https://icm.ad.msft.net/imp/v3/outages/details/118170238/activitylog
Posted 6 months ago. May 02, 2019 - 15:27 PDT
This incident affected: Analytics (Event History & Search).