System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Multiplayer Servers encountering allocation errors
Incident Report for PlayFab
Resolved
We have identified and mitigated the issue. Calls to allocate a VM may now resume. Multiplayer Hosted Servers is now restored.
Posted Feb 11, 2021 - 17:32 PST
Investigating
Multiplayer hosted servers are encountering errors when trying to allocate a VM. The team is investigating the issue.
Posted Feb 11, 2021 - 17:02 PST