System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
Party Chat Unavailable for Small Number of Players
Incident Report for PlayFab
Postmortem

Due to the Azure DNS outage (which you can read the postmortem for here: Azure status history | Microsoft Azure) we experienced some issues in our Party Chat services. At peak, between 1.5% and 2% of LoginWithXbox API calls were failing.

Posted Apr 12, 2021 - 10:44 PDT

Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 17:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2021 - 17:31 PDT
Investigating
We are noticing roughly 1.5% of LoginWithXbox calls via Party Chat are failing. We are currently investigating the situation.
Posted Apr 01, 2021 - 16:29 PDT
This incident affected: Party.