System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
MPS QOS Servers are experiencing intermittent issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted Oct 23, 2022 - 17:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2022 - 17:39 PDT
Update
We have identified the issue and have mitigation in place.
Posted Oct 23, 2022 - 16:55 PDT
Identified
MPS QOS Servers are experiencing intermittent issues.
Posted Oct 23, 2022 - 16:54 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).