System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage

Login with Apple failing for some titles

Incident Report for PlayFab

Resolved

This incident has been resolved.
Posted Nov 05, 2023 - 09:53 PST

Monitoring

We have identified an issue that is impacting titles logging into Apple. Apple has rotated their authentication certificates which is causing login to fail.

We recommend:
- Reauthenticating the players to their apple account
- Reinstalling the application.
Posted Oct 26, 2023 - 22:16 PDT
This incident affected: API (Authentication).