Microsoft Azure PlayFab

System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
PlayStream Processing Delay
Incident Report for PlayFab
Resolved
PlayStream is no longer experiencing any delays.
Posted about 1 year ago. Jul 09, 2018 - 17:13 PDT
Update
Fix has been deployed, PlayStream latency is now recovering.
Posted about 1 year ago. Jul 09, 2018 - 16:56 PDT
Identified
Part of PlayStream is experiencing a processing delay impacting downstream services such as search. 1/64th of the service is currently impacted. We have identified the issue and expect to have it resolved shortly.
Posted about 1 year ago. Jul 09, 2018 - 16:33 PDT
This incident affected: PlayStream (Event Processing, Webhook Deliveries) and Analytics (Event History & Search, PlayStream Debugger, Event Archiving).