System Status

Status of PlayFab services and history of incidents

Operational
Partial Outage
Major Outage
QOS Server Issues
Incident Report for PlayFab
Resolved
This incident has been resolved.
Posted May 27, 2021 - 19:00 PDT
Update
The mitigations are rolling out slowly, we are continuing to monitor.
Posted May 27, 2021 - 17:35 PDT
Monitoring
Starting around 15:30 PST, QOS servers are currently down in the following regions:

West Europe
West Us
NC US
East Us2
Japan West
Australia East
East Asia

We are currently performing mitigations and they should be up shortly.
Posted May 27, 2021 - 15:30 PDT
This incident affected: Multiplayer Game Servers 2.0 (Request Multiplayer Server API).